[OT] .::The Official Mega PTCL Thread::. -- New lines, same old BS

v9sp

Active member
Sep 29, 2013
258
17
23
Karachi
PTCL's Huawei and Alcatel ONTs can't be put in to bridge mode. Only the ZTE ones can as far as I know, and even that is unofficially supported. PTCL doesn't offer bridge mode at all on FTTH.

Even if you manage to do so, the OLT will re-write the config and revert whatever changes you've made.
They can - i have the same model. Refer to my posts in the thread.
 

murtaza12

Global Moderator
Global Mod
Oct 27, 2011
10,713
118
69
They can - i have the same model. Refer to my posts in the thread.
On the newer dual band HG8145V5 yes, but that's not used everywhere. Most areas still get the older single band Huawei ONTs where the admin login details don't work so changing to bridge mode isn't possible.
 

vwolvzii

Newbie
Sep 30, 2022
20
3
4
What method did you utilize to test ping spikes and stutter? I used the following guide for SQM and the following bufferbloat testing website:


If i configured SQM Upload and Download speeds very close to the claimed 100Mbps, i would get stutters and spikes - however i got the most optimized results (after a lot of testing) @ 93Mbps.

Could you also share screenshots of your settings on the PTCL ONT and your router? I might want to try your way out.
Hey bro I'm noob in this can you help me out to set up brudge mode please
 

v9sp

Active member
Sep 29, 2013
258
17
23
Karachi
Hey bro I'm noob in this can you help me out to set up brudge mode please
  1. Access admin mode with the following credentials: username: admin, password: last 8 digits of mac address on router page (192.168.100.1)
  2. Navigate to Advanced > WAN
  3. Click on connection name 1_INTERNET_R_VID_10 - this is the connection profile that connects to internet via PPPoE encapsulation - note the VLAN ID (10) and the PPPoE username (call 1218 to get PPPoE password)
  4. Change the aforementioned WAN profile's setting from WAN mode to Bridge WAN
  5. Check binding options to LAN1
  6. Disable/delete all other WAN profiles, except for VOIP and only keep one IPTV profile - click save
  7. Optional: To set up IPTV on PTCL router, use the profile with VLAN ID 20 and set binding option set to LAN4 - connect Set-top box to LAN4 which will utilize a different PPPoE login (provided by PTCL for smarttv).
  8. Go to to Advanced Settings>Routing>IPv4 Service Route Configuration. Remove the default entry.
  9. Turn off DHCP server on the ONT. Go to LAN settings and under that there should be dhcp server on the ONT. Just give the ONT an ip address for itself (something you can remember) like 192.168.1.5. Then disable dhcp server. Save and reboot. Now whenever you need to access the ONT, you will need to connect a LAN cable to it and set up address manually on your pc on the same subnet. On your personal router, set its address up to 192.168.1.1 and turn on its dhcp server, ensuring DHCP server's start address is 192.168.1.6 or later. Also disable wireless on the ONT so you’re not mistakenly connecting to it.
  10. Connect LAN1 to WAN port on your personal router
  11. On your personal router, configure router mode on WAN settings and select PPPoE connection type. Enter the PPPoE username and password and click apply. Ensure MTU to 1492 (I don't know if it'll make a difference but it's the default value on the ONT)
  12. Change DNS servers to 8.8.8.8 or whatever you choose
  13. Save and reboot both ONT and Router
 
  • Like
Reactions: shaheerk

vwolvzii

Newbie
Sep 30, 2022
20
3
4
  1. Access admin mode with the following credentials: username: admin, password: last 8 digits of mac address on router page (192.168.100.1)
  2. Navigate to Advanced > WAN
  3. Click on connection name 1_INTERNET_R_VID_10 - this is the connection profile that connects to internet via PPPoE encapsulation - note the VLAN ID (10) and the PPPoE username (call 1218 to get PPPoE password)
  4. Change the aforementioned WAN profile's setting from WAN mode to Bridge WAN
  5. Check binding options to LAN1
  6. Disable/delete all other WAN profiles, except for VOIP and only keep one IPTV profile - click save
  7. Optional: To set up IPTV on PTCL router, use the profile with VLAN ID 20 and set binding option set to LAN4 - connect Set-top box to LAN4 which will utilize a different PPPoE login (provided by PTCL for smarttv).
  8. Go to to Advanced Settings>Routing>IPv4 Service Route Configuration. Remove the default entry.
  9. Turn off DHCP server on the ONT. Go to LAN settings and under that there should be dhcp server on the ONT. Just give the ONT an ip address for itself (something you can remember) like 192.168.1.5. Then disable dhcp server. Save and reboot. Now whenever you need to access the ONT, you will need to connect a LAN cable to it and set up address manually on your pc on the same subnet. On your personal router, set its address up to 192.168.1.1 and turn on its dhcp server, ensuring DHCP server's start address is 192.168.1.6 or later. Also disable wireless on the ONT so you’re not mistakenly connecting to it.
  10. Connect LAN1 to WAN port on your personal router
  11. On your personal router, configure router mode on WAN settings and select PPPoE connection type. Enter the PPPoE username and password and click apply. Ensure MTU to 1492 (I don't know if it'll make a difference but it's the default value on the ONT)
  12. Change DNS servers to 8.8.8.8 or whatever you choose
  13. Save and reboot both ONT and Router
Bro one thing more i use cctv camera dvr with ptcl ont via lan cable and another lan cable i use my own router is it possible can i ppoe my dvr and router twice?
 

shaheerk

Well-known member
Feb 5, 2013
2,349
95
53
I wonder if Cybernet have finally integrated Peace in their network. I know the cable is to extend to Singapore as well.
 

vwolvzii

Newbie
Sep 30, 2022
20
3
4
  1. Access admin mode with the following credentials: username: admin, password: last 8 digits of mac address on router page (192.168.100.1)
  2. Navigate to Advanced > WAN
  3. Click on connection name 1_INTERNET_R_VID_10 - this is the connection profile that connects to internet via PPPoE encapsulation - note the VLAN ID (10) and the PPPoE username (call 1218 to get PPPoE password)
  4. Change the aforementioned WAN profile's setting from WAN mode to Bridge WAN
  5. Check binding options to LAN1
  6. Disable/delete all other WAN profiles, except for VOIP and only keep one IPTV profile - click save
  7. Optional: To set up IPTV on PTCL router, use the profile with VLAN ID 20 and set binding option set to LAN4 - connect Set-top box to LAN4 which will utilize a different PPPoE login (provided by PTCL for smarttv).
  8. Go to to Advanced Settings>Routing>IPv4 Service Route Configuration. Remove the default entry.
  9. Turn off DHCP server on the ONT. Go to LAN settings and under that there should be dhcp server on the ONT. Just give the ONT an ip address for itself (something you can remember) like 192.168.1.5. Then disable dhcp server. Save and reboot. Now whenever you need to access the ONT, you will need to connect a LAN cable to it and set up address manually on your pc on the same subnet. On your personal router, set its address up to 192.168.1.1 and turn on its dhcp server, ensuring DHCP server's start address is 192.168.1.6 or later. Also disable wireless on the ONT so you’re not mistakenly connecting to it.
  10. Connect LAN1 to WAN port on your personal router
  11. On your personal router, configure router mode on WAN settings and select PPPoE connection type. Enter the PPPoE username and password and click apply. Ensure MTU to 1492 (I don't know if it'll make a difference but it's the default value on the ONT)
  12. Change DNS servers to 8.8.8.8 or whatever you choose
  13. Save and reboot both ONT and Router
Bro i tried to do exactly the same but i get 10mb upload only on bridge?
 

laldupata

Beginner
May 24, 2009
31
0
1
Lahore
  1. Access admin mode with the following credentials: username: admin, password: last 8 digits of mac address on router page (192.168.100.1)
  2. Navigate to Advanced > WAN
  3. Click on connection name 1_INTERNET_R_VID_10 - this is the connection profile that connects to internet via PPPoE encapsulation - note the VLAN ID (10) and the PPPoE username (call 1218 to get PPPoE password)
  4. Change the aforementioned WAN profile's setting from WAN mode to Bridge WAN
  5. Check binding options to LAN1
  6. Disable/delete all other WAN profiles, except for VOIP and only keep one IPTV profile - click save
  7. Optional: To set up IPTV on PTCL router, use the profile with VLAN ID 20 and set binding option set to LAN4 - connect Set-top box to LAN4 which will utilize a different PPPoE login (provided by PTCL for smarttv).
  8. Go to to Advanced Settings>Routing>IPv4 Service Route Configuration. Remove the default entry.
  9. Turn off DHCP server on the ONT. Go to LAN settings and under that there should be dhcp server on the ONT. Just give the ONT an ip address for itself (something you can remember) like 192.168.1.5. Then disable dhcp server. Save and reboot. Now whenever you need to access the ONT, you will need to connect a LAN cable to it and set up address manually on your pc on the same subnet. On your personal router, set its address up to 192.168.1.1 and turn on its dhcp server, ensuring DHCP server's start address is 192.168.1.6 or later. Also disable wireless on the ONT so you’re not mistakenly connecting to it.
  10. Connect LAN1 to WAN port on your personal router
  11. On your personal router, configure router mode on WAN settings and select PPPoE connection type. Enter the PPPoE username and password and click apply. Ensure MTU to 1492 (I don't know if it'll make a difference but it's the default value on the ONT)
  12. Change DNS servers to 8.8.8.8 or whatever you choose
  13. Save and reboot both ONT and Router
hey man slightly related but I had set up my internet using similar instructions as quoted. The PTCL router was Huawei and my router is TP link.
It was working all well until today when my maid knocked out the ptcl router while sweeping. Once I put the huawei router back in the socket, it appeared to work okay (green lights on PON and power etc).
But now my tplink router is simply not connecting to the PPPoE credentials anymore. I double checked the username and password through the helpline but to no avail. Last time a similar issue arose but there it would still connect to internet and have an IP. This time its not even connecting and the IP shows as 0.0.0.0. Any help would be great.
 

v9sp

Active member
Sep 29, 2013
258
17
23
Karachi
hey man slightly related but I had set up my internet using similar instructions as quoted. The PTCL router was Huawei and my router is TP link.
It was working all well until today when my maid knocked out the ptcl router while sweeping. Once I put the huawei router back in the socket, it appeared to work okay (green lights on PON and power etc).
But now my tplink router is simply not connecting to the PPPoE credentials anymore. I double checked the username and password through the helpline but to no avail. Last time a similar issue arose but there it would still connect to internet and have an IP. This time its not even connecting and the IP shows as 0.0.0.0. Any help would be great.
Your ont probably restored itself to default ptcl settings when it restarted. Happens on some onts as they get configuration details from the exchange once restarted. You will have to reconfigure your ont and probably disable tr-069 as that setting allows configuration of ont from exchange
 

vwolvzii

Newbie
Sep 30, 2022
20
3
4
Fellas you can get free 10gb internet every month on 3 sims of ufone if you're over 6mb connection . But same cnic of your ptcl and ufone sims call 333 from ufone 10gb for every sim for 3 sims enjoy
 
  • Like
Reactions: CiTyBoY4444

bobgamer

Intermediate
May 5, 2012
113
3
23
I heard PTCL is increasing prices from 1st Jan onwards. asia cup offer is going to see 30% increase. i dont know whats going to be new charges for ramzan offer
 

laldupata

Beginner
May 24, 2009
31
0
1
Lahore
Your ont probably restored itself to default ptcl settings when it restarted. Happens on some onts as they get configuration details from the exchange once restarted. You will have to reconfigure your ont and probably disable tr-069 as that setting allows configuration of ont from exchange
Yeah so it somehow had fixed itself and then I left the city, came back to the same issue. Only issue is that im not being able to get into my ONT's webpage. If I connect the ONT wire directly to the laptop it only goes till login and the first page after login before it becomes unresponsive.

Not entirely sure what to do here now. Would you have any advice?

Update: It randomly started working again... im not sure what is up but I still can't log into my ONT so not entirely sure what to do.
 
Last edited:

Farrukhkazimi

Proficient
Jul 3, 2012
553
6
23
Karachi
PTCL Karachi users. Can you do a traceroute to these IP addresses and post your results here? Would appreciate it.

103.10.124.120
103.10.124.116
103.10.124.118
 
General chit-chat
Help Users
We have disabled traderscore and are working on a fix. There was a bug with the plugin | Click for Discord
  • No one is chatting at the moment.
  • XPremiuM XPremiuM:
    On a serious note, wokeism is being heavily rejected by the masses. That's why woke media/games are flopping hard in massive numbers (with a few rare exceptions). The term "Go woke, go broke!" highlights this phenomenon very clearly. Most producers, developers & investors are starting to realize this fact the hard way, and hence i reckon wokeism will slowly vanish into thin air sometime in the future. 😏
    Link
  • XPremiuM XPremiuM:
    Ah we got a wannabe wokei over here. Let's beat the shit out of "it" guys. :ROFLMAO:
    Link
  • SolitarySoldier SolitarySoldier:
    I'm rather glad for 'woke' games. don't wanna see kiddie fiddlers, religious/conservative nutjobs, and whyt m@le losers as heroes in games
    Link
  • T TACITBOND:
    EternalBlizzard said:
    anybody else played banishers the ghost of new eden and got woke vibes?
    exactly , first encounter is with gay freaks , 2nd one is big and revolved around a lesbian failed lover who is the main bad character , the mc itself is a beta while the biracial couple has masculine female lol .
    Link
  • Chandoo Chandoo:
    EternalBlizzard said:
    anybody else played banishers the ghost of new eden and got woke vibes?
    I'm always awake playing games, so they're all woke experiences for me.
    • Wow
    Reactions: EternalBlizzard
    Link
  • Chandoo Chandoo:
    WaqarA said:
    Asslamualikum
    Walaikumsalaam
    Link
  • XPremiuM XPremiuM:
    EternalBlizzard said:
    Whats up with games these days man
    Most of them are made by lib devs, that's what up.
    • Sad
    Reactions: EternalBlizzard
    Link
  • EternalBlizzard EternalBlizzard:
    Whats up with games these days man
    Link
  • EternalBlizzard EternalBlizzard:
    anybody else played banishers the ghost of new eden and got woke vibes?
    Link
  • W WaqarA:
    Asslamualikum
    Link
  • Chandoo Chandoo:
    tough time for the industry
    Link
  • Chandoo Chandoo:
    star citizen studio also laid off people, deck 9 also laid off people
    Link
  • NaNoW NaNoW:
    so many layoffs
    Link
  • iampasha iampasha:
    Meetha meetha halwa barelvi ka jalwa
    • Sad
    Reactions: SolitarySoldier
    Link
  • Chandoo Chandoo:
    900 layoffs at playstation today, london studio closed, layoffs at Naughty Dogs, Insomniac, Guerilla etc
    Link
  • iampasha iampasha:
    NaNoW said:
    btw will be flying to GDC
    pakgaymers ka soda krna hai Whatsapp number do deeer
    • Love
    Reactions: NaNoW
    Link
  • NaNoW NaNoW:
    btw will be flying to GDC
    Link
  • NaNoW NaNoW:
    that was exactly how it went for me
    Link
  • Chandoo Chandoo:
    once my fever broke, it was like I had a no-symptom covid, but I got negative tests after 7~8 days in isolation
    Link
  • Chandoo Chandoo:
    surprisingly, no body pains.
    Link
  • NaNoW NaNoW:
    the bodypain and aches were crazy for me.
    Link
  • GloriousChicken GloriousChicken:
    So covid finally got rid of you, phew. that was a hard one for the virus
    Link
  • Chandoo Chandoo:
    But thankfully all cleared up now.
    Link
  • Chandoo Chandoo:
    I did not have any of the traditional symptoms like loss of smell or taste, but I had a really high fever of around 103, 104 for almost a week's time
    Link
  • NaNoW NaNoW:
    how bad was it for you @Chandoo
    Link
    XPremiuM XPremiuM: On a serious note, wokeism is being heavily rejected by the masses. That's why woke media/games...