Transworld openvpn issues

MrLovaLova

Beginner
Dec 25, 2017
31
0
1
Recently switched to Transworld (50Mbps) from ptcl (20Mbps), ptcl is still active so able to do a comparison. Ping times are almost identical to US through both connections, as they use cogent backbone.

I have a computer in US with openvpn server running, and using openvpn client on my end, I've been able to access it via ptcl for years now, and its still working fine. The issue is when I switch to TWS openvpn becomes very unpredictable either it stops working altogether after few seconds of connection or works at very slow speed - even slower than ptcl. Which is strange since tws is 2.5x faster than ptcl. The computer in US is connected to internet via 200 Mbps (up/down) connection so that's not the bottleneck either.

I've tried openvpn client on my phone, and computer and seeing same issue on both. Is TWS blocking or slowing down openvpn?
 

shaheerk

Well-known member
Feb 5, 2013
2,104
24
43
Could be the route between TW and the VPN server. Try another server and see if that helps (yeah, I know - perhaps not the response you were looking for).
 

MrLovaLova

Beginner
Dec 25, 2017
31
0
1
Could be the route between TW and the VPN server. Try another server and see if that helps (yeah, I know - perhaps not the response you were looking for).
Its my computer in US that Im accessing, so can't switch to a different one.

Been looking into the issue and turns out TWS has really shitty backbone. Route to IP in NYC is via Europe (as expected) and through cogent (which is decent) but route to IP in San Francisco is also via Europe (much longer, so slows down the speed) and through HE (which is bottom tier backbone).
 
General chit-chat
Help Users
We have disabled traderscore and are working on a fix. There was a bug with the plugin
  • No one is chatting at the moment.
    Shary Bhallu TC Shary Bhallu TC: Found Shary Bhallu's GF Pog Eid mubarak :D