• Amused
  • Angry
  • Bored
  • Busy
  • Cheeky
  • Cold
  • Confused
  • Cool
  • Devilish
  • Fine
  • Hacker
  • Happy
  • In Love
  • Innocent
  • Lonely
  • Nerdy
  • Pensive
  • Roflol
  • Sad
  • Starving
  • Stressed
  • Yeehaw
  • Likes Likes:  0
    Thanks Thanks:  0
    Results 1 to 3 of 3

    Thread: Having problem Port forwarding with ptcl

    1. #1
      PG Newbie

      I am:
      ----
       
      MainMy Activity InfoMy PG Info
      Posts
      3
      Daily Activity
      0%
      Lv. Percent
      55.17%

      Having problem Port forwarding with ptcl

      So i want to port forward the port "25565" and i cant get it to work i have been doing trying to figure this for 2 days
      what i have done
      i open up router page and go into advance settings from there i go into nat and then virtual server and then add
      in there i select mobile/ite0 which is also default and i select custom service and write the name of the game im trying to forward
      and then server ip address i write my ipv4 ip which is static
      then i write 25565 in external and internal ports and set it to TCP/UDP
      and put the status to Enable
      and its not working i startup my server and go to canyouseeme.org and write the port 25565 and it says it cannot see me
      it worked once last night i used a program called albertino port mapper
      it was working last night but when i woke up today, it wasnt working
      i'll appreciate any help
      thx in advance
      Last edited by Trimium; 25-06-19 at 03:36 PM.

    2. #2
      Global Moderator
        murtaza12's Avatar
      Global Moderator

      I am:
      Busy
       
      MainMy Activity InfoMy PG Info
      Posts
      10,378
      Daily Activity
      714.29%
      Lv. Percent
      55.62%
      Quote Originally Posted by Trimium View Post
      So i want to port forward the port "25565" and i cant get it to work i have been doing trying to figure this for 2 days
      what i have done
      i open up router page and go into advance settings from there i go into nat and then virtual server and then add
      in there i select mobile/ite0 which is also default and i select custom service and write the name of the game im trying to forward
      and then server ip address i write my ipv4 ip which is 192.168.10.150 and it is static
      then i write 25565 in external and internal ports and set it to TCP/UDP
      and put the status to Enable
      and its not working i startup my server and go to canyouseeme.org and write the port 25565 and it says it cannot see me
      it worked once last night i used a program called albertino port mapper
      it was working last night but when i woke up today, it wasnt working
      i'll appreciate any help
      thx in advance
      Are you on DSL?

      Post a screenshot of the page where you choose the 'mobile/ite0' option and show the other available options.

    3. #3
      PG Newbie

      I am:
      ----
       
      MainMy Activity InfoMy PG Info
      Posts
      3
      Daily Activity
      0%
      Lv. Percent
      55.17%
      dont see an option to post pic so here
      https://imgur.com/zxfyppX
      and this is how many times i tried with different things
      https://imgur.com/W9nEJGX

     

     

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    All times are GMT +5. The time now is 08:48 AM.


    Back to Top Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
    Shoutbox provided by vBShout (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
    Copyright 2018 PakGamers. All rights reserved.