• Amused
  • Angry
  • Bored
  • Busy
  • Cheeky
  • Cold
  • Confused
  • Cool
  • Devilish
  • Fine
  • Hacker
  • Happy
  • In Love
  • Innocent
  • Lonely
  • Nerdy
  • Pensive
  • Roflol
  • Sad
  • Starving
  • Stressed
  • Yeehaw
  • Thanks Thanks:  0
    Results 1 to 10 of 10

    Thread: Hard Disk usage problem (Virus Maybe!)

    1. #1
      On Training

      I am:
      Amused
       
      Steam ID: http://steamcommunity.com/profiles/76561198273918797/home
      MainMy Activity InfoMy PG Info
      Posts
      31
      Daily Activity
      0%
      Lv. Percent
      24.49%

      Hard Disk usage problem (Virus Maybe!)

      hi! recently i have noticed my laptop is insane slow and then i opened task manager i found hard disk is at 100% usage all the time and i cannot do much, Can you guys suggest a better Anti Virus or a solution to this problem. Thank you!

      [IMG][/IMG]

    2. #2
      PG Superstar

      I am:
      Cheeky
       
      MainMy Activity InfoMy PG Info
      Posts
      219
      Daily Activity
      0%
      Lv. Percent
      51.27%
      Tell the following:

      - Which version of Windows are you using?
      - Do you have any Anti-virus installed?
      - Check what's using up your RAM since RAM usage is also very high.
      - Find out exactly what service/program is using the Disk by going to Resource Monitor and checking under "Disk" there. You can see the Resource Monitor linked in the screenshot above OR simply search in the start menu.

      When this is happening, go to Start Menu and search for "Indexing Options", see if any Indexing activity is taking place. Pause it if it is.

    3. #3
      PG Veteran

      I am:
      ----
       
      Steam ID: fraction_n
      MainMy Activity InfoMy PG Info
      Posts
      183
      Daily Activity
      0%
      Lv. Percent
      55.16%
      I'm having the exact same problem. Afaik I booted the laptop and a small windows update happened. Then bam, 100% hard drive usage. I have no clue why, I tried disabling services like windows search and superfetch but it didn't help. My system is virus-free and turning off my anti-virus didn't affect the usage. My ram usage is normal.

    4. #4
      On Training

      I am:
      Amused
       
      Steam ID: http://steamcommunity.com/profiles/76561198273918797/home
      MainMy Activity InfoMy PG Info
      Posts
      31
      Daily Activity
      0%
      Lv. Percent
      24.49%
      Quote Originally Posted by Joker99 View Post
      Tell the following:

      - Which version of Windows are you using?
      - Do you have any Anti-virus installed?
      - Check what's using up your RAM since RAM usage is also very high.
      - Find out exactly what service/program is using the Disk by going to Resource Monitor and checking under "Disk" there. You can see the Resource Monitor linked in the screenshot above OR simply search in the start menu.

      When this is happening, go to Start Menu and search for "Indexing Options", see if any Indexing activity is taking place. Pause it if it is.


      Windows 10-64bit, Windows Defender Default!,
      there is no such program which is taking more then 100mb,
      and there is no program running! made two new accounts just to see if the profile has some bug's.
      This is my 4th laptop in last 2 years and all laptops started with the same slow speed even with the most updated CPU available. Only one Laptop which was the first one i bought now magically running extremely fast and the rest all are slow with same 100% usage during normal usage.

    5. #5
      PG Veteran

      I am:
      ----
       
      Steam ID: fraction_n
      MainMy Activity InfoMy PG Info
      Posts
      183
      Daily Activity
      0%
      Lv. Percent
      55.16%
      Access Denied

      I found a thread on this. Personally I'm gonna do a fresh install, and then turn off updates. Thanks for the hours and hours of time lost, Microsoft.

    6. #6
      PGiversary

      I am:
      Busy
       
      Steam ID: LilDaddy94
      MainMy Activity InfoMy PG Info
      Posts
      281
      Daily Activity
      0%
      Lv. Percent
      11.68%
      Disable prefetch and Superfetch in services. see if that works
      Likes serialklr liked this post
       

    7. #7
      PG Veteran

      I am:
      ----
       
      Steam ID: fraction_n
      MainMy Activity InfoMy PG Info
      Posts
      183
      Daily Activity
      0%
      Lv. Percent
      55.16%
      Already tried that, didn't work. I'm well aware what Superfetch does. It's only supposed to use HDD at 100% for the first 5 minutes after booting or similar. I had been experiencing 100% usage for hours after boot.

    8. #8
      PG Superstar

      I am:
      Nerdy
       
      Steam ID: http://steamcommunity.com/id/skullbox_90/
      MainMy Activity InfoMy PG Info
      Posts
      223
      Daily Activity
      0%
      Lv. Percent
      55.48%
      Its an issue with Win10. A friend of mine uses it and regularly complains about his sluggish PC while gaming. It gets better after a while though. He attributes this issues to the windows being more optimized to run on SSDs rather than HDDs.
      Likes serialklr liked this post
       

    9. #9
      PG Superstar

      I am:
      Fine
       
      MainMy Activity InfoMy PG Info
      Posts
      214
      Daily Activity
      0%
      Lv. Percent
      24.24%
      If you have a small spare HDD, try using that as Windows drive.
      I too have used win 10 with single HDD and have to wait 5min after login to windows.
      I use this time for browsing and run games after 10 or so minutes

      Sent from my HUAWEI VNS-L21 using Tapatalk
      Jazakallah!

    10. #10
      PG Newbie

      I am:
      ----
       
      MainMy Activity InfoMy PG Info
      Posts
      10
      Daily Activity
      0%
      Lv. Percent
      2.3%
      I am using same W10 for the last 2 years without clean install yet and I use it regularly on a daily basis that too on a HDD (not SSD) and I don't have this kind of problem. Maybe there is a virus or some software conflict or some other issue as its hard to tell in these cases. Try to do clean install and then check. It has nothing to do with Windows 10 or using it on HDD instead of SSD, this type of issue can come even on Windows 7. 100% CPU usage or HDD.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    All times are GMT +5. The time now is 05:02 AM.


    Back to Top Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
    Shoutbox provided by vBShout (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
    Copyright 2018 PakGamers. All rights reserved.