Hi,
i have currently dashboard version 2.0.17502.0 and its working perfectly with lt 3.0. I want to know if i update it to 2.0.17511.0 will my lt 3.0 still work?

Second question. I want to try my consile with live, can i update it online keeping it flashed with lt 3.0 and start using xbox live?

TIY