Hello to all,
Just to inform about the solution for those guys who are getting low FPS in Win 8 and 10.
I have finally able to solve this problem by setting "Renderer" option (Option=>Video=>Renderer) to "OpenGL"
Kindly note that I don't have any separate graphics cards.


Sent from my HUAWEI U8950D using Tapatalk