• Amused
  • Angry
  • Bored
  • Busy
  • Cheeky
  • Cold
  • Confused
  • Cool
  • Devilish
  • Fine
  • Hacker
  • Happy
  • In Love
  • Innocent
  • Lonely
  • Nerdy
  • Pensive
  • Roflol
  • Sad
  • Starving
  • Stressed
  • Yeehaw
  • Thanks Thanks:  0
    Page 3 of 3 FirstFirst 123
    Results 21 to 22 of 22

    Thread: Sleeping Dogs ... not working

    1. #21
      PG Newbie

      I am:
      Cool
       
      Steam ID: X_BuzzXtreme
      MainMy Activity InfoMy PG Info
      Posts
      2
      Daily Activity
      0%
      Lv. Percent
      76.25%
      Go To Properties and then select windows 95/me compatibility and then disable desktop composition and run it as an administrator.fixed my problem and disable vsync in game advanced settings.D'day

    2. #22
      PG Newbie

      I am:
      ----
       
      MainMy Activity InfoMy PG Info
      Posts
      3
      Daily Activity
      0%
      Lv. Percent
      78.75%

      Solution / Fix :

      https://www.dropbox.com/s/08ec2mrfgb...FIXER.rar?dl=0

      Here you go guys! Download.Extract.Copy in destination folder.I opened the game first in low resolution mode from compatibilty tab.Then set the graphics.Good Luck!

     

     

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    All times are GMT +5. The time now is 05:55 AM.


    Back to Top Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
    Shoutbox provided by vBShout (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
    Copyright 2018 PakGamers. All rights reserved.