• Amused
  • Angry
  • Bored
  • Busy
  • Cheeky
  • Cold
  • Confused
  • Cool
  • Devilish
  • Fine
  • Hacker
  • Happy
  • In Love
  • Innocent
  • Lonely
  • Nerdy
  • Pensive
  • Roflol
  • Sad
  • Starving
  • Stressed
  • Yeehaw
  • Page 1 of 5 123 ... LastLast
    Results 1 to 10 of 49

    Thread: Need help with PTCL new ZXDSL 831CII modem

    1. #1
      PG Police
      I am:
      ----
       

      Location
      Islamabad
      Posts
      11
      My Consoles
      PC

      Need help with PTCL new ZXDSL 831CII modem

      I have requested a new DSL connection from PTCL and they have given me a ZTE modem I have never seen before (ZXDSL 831CII) with 4 ports and white color. Does anybody know how to forward port for utorrent for this modem??

    2. #2
      $heeda Pastol
        abobobilly's Avatar
      Global Moderator
      I am:
      Busy
       

      Location
      Lahore
      Posts
      13,147
      My Consoles
      PC
      My PC Specs
        Monitor: Samsung 933BW Plus 19" || 16:10 || 1440x900
        CPU: Intel Core i5 2500k @ 3.8Ghz
        Cooler: Noctua NH-D14 (2 Fans)
        Motherboard: Gigabyte Z68A-D3H-B3
        Memory: 4x4GB DDR3 - GSkill Ripjaws || 9-9-9-24 @ 1.50v
        GPU: MSI GTX680 TwinFrozrIII OC || GPU Clock 1100Mhz || Boost Clock 1200Mhz || Memory Clock 1680Mhz
        HDD: Seagate 2TB (ST2000DM001) & 1TB (ST31000524AS) @ SATA II 6GB/s || WD Green 640GB (6400AACS)
        Chassis: Cooler Master HAF922 - Mid Tower
        PSU: Corsair HX1000
        Soundcard: Integrated Realtek ALC889
        OS: Windows 8 PRO x64

    3. #3
      PG Xtremist
      I am:
      Fine
       

      Location
      karachi
      Posts
      1,153
      My Consoles
      PC , PS Vita
      My PC Specs
        CPU: Intel Dual core E6300 2.8ghz
        Motherboard: ASUS P5QL- PRO
        Memory: KINGSTON 2GB-800MHZ
        GPU: MSI N250 GTS 1GB
        HDD: 160GB SATA,80GB IDE
        Soundcard: ONBOARD
        OS: Windows 7
      Quote Originally Posted by Deamon View Post
      I have requested a new DSL connection from PTCL and they have given me a ZTE modem I have never seen before (ZXDSL 831CII) with 4 ports and white color. Does anybody know how to forward port for utorrent for this modem??

      Now u have seen it :P.....remeber to introduce urself ....yes...portforward.com

    4. #4
      PG Police
      I am:
      ----
       

      Location
      Islamabad
      Posts
      11
      My Consoles
      PC
      I have visited this site but my modem is not listed there

    5. #5
      $heeda Pastol
        abobobilly's Avatar
      Global Moderator
      I am:
      Busy
       

      Location
      Lahore
      Posts
      13,147
      My Consoles
      PC
      My PC Specs
        Monitor: Samsung 933BW Plus 19" || 16:10 || 1440x900
        CPU: Intel Core i5 2500k @ 3.8Ghz
        Cooler: Noctua NH-D14 (2 Fans)
        Motherboard: Gigabyte Z68A-D3H-B3
        Memory: 4x4GB DDR3 - GSkill Ripjaws || 9-9-9-24 @ 1.50v
        GPU: MSI GTX680 TwinFrozrIII OC || GPU Clock 1100Mhz || Boost Clock 1200Mhz || Memory Clock 1680Mhz
        HDD: Seagate 2TB (ST2000DM001) & 1TB (ST31000524AS) @ SATA II 6GB/s || WD Green 640GB (6400AACS)
        Chassis: Cooler Master HAF922 - Mid Tower
        PSU: Corsair HX1000
        Soundcard: Integrated Realtek ALC889
        OS: Windows 8 PRO x64
      Its not difficult to forward ports.
      Just see any ZTE 831 series modem listed there. This should be almost the same as those ones.

    6. #6
      PG Police
      I am:
      ----
       

      Location
      Islamabad
      Posts
      11
      My Consoles
      PC
      No, its not the same, i hav checked all ZTE modems listed at portforward.com .......in my modem's nat virtual server, TCP or UDP is not listed........someone plz help

    7. #7
      Banned
      I am:
      ----
       

      Posts
      109
      My Consoles
      PC
      why dont you god damn put some piks! if not of your device at least of the modems UI

    8. #8
      $heeda Pastol
        abobobilly's Avatar
      Global Moderator
      I am:
      Busy
       

      Location
      Lahore
      Posts
      13,147
      My Consoles
      PC
      My PC Specs
        Monitor: Samsung 933BW Plus 19" || 16:10 || 1440x900
        CPU: Intel Core i5 2500k @ 3.8Ghz
        Cooler: Noctua NH-D14 (2 Fans)
        Motherboard: Gigabyte Z68A-D3H-B3
        Memory: 4x4GB DDR3 - GSkill Ripjaws || 9-9-9-24 @ 1.50v
        GPU: MSI GTX680 TwinFrozrIII OC || GPU Clock 1100Mhz || Boost Clock 1200Mhz || Memory Clock 1680Mhz
        HDD: Seagate 2TB (ST2000DM001) & 1TB (ST31000524AS) @ SATA II 6GB/s || WD Green 640GB (6400AACS)
        Chassis: Cooler Master HAF922 - Mid Tower
        PSU: Corsair HX1000
        Soundcard: Integrated Realtek ALC889
        OS: Windows 8 PRO x64
      Quote Originally Posted by Deamon View Post
      No, its not the same, i hav checked all ZTE modems listed at portforward.com .......in my modem's nat virtual server, TCP or UDP is not listed........someone plz help
      Hmm.... Well then. Take some pictures of the Modem's Settings Page. I will see what i can do.

    9. #9
      PG Police
      I am:
      ----
       

      Location
      Islamabad
      Posts
      11
      My Consoles
      PC
      these settings are in advanced tab->NAT->virtual server
      Attached Images Attached Images

    10. #10
      PG Police
      I am:
      ----
       

      Location
      Islamabad
      Posts
      11
      My Consoles
      PC
      these are some pictures of the modem asked by jacker seem to be not in good mood
      Attached Images Attached Images

     

     
    Page 1 of 5 123 ... LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    All times are GMT +5. The time now is 07:20 AM.


    Back to Top Copyright 2014 PakGamers. All rights reserved.