• Amused
  • Angry
  • Bored
  • Busy
  • Cheeky
  • Cold
  • Confused
  • Cool
  • Devilish
  • Fine
  • Hacker
  • Happy
  • In Love
  • Innocent
  • Lonely
  • Nerdy
  • Pensive
  • Roflol
  • Sad
  • Starving
  • Stressed
  • Yeehaw
  • Likes Likes:  0
    Thanks Thanks:  0
    Results 1 to 7 of 7

    Thread: cant access ptcl modem page, how to reset password?

    1. #1
      PG Juggernaut
      I am:
      ----
       

      MainMy Activity InfoMy PG Info
      Posts
      554
      Daily Activity
      0%
      Lv. Percent
      0%

      cant access ptcl modem page, how to reset password?

      Salam

      ok seems like ive forgotten my ptcl settings page password, cause each time i enter the ip for the modem page, it asks me for the user name and password, i enter it and the dialog appears again, asking me for the user name and password..

      any ways so now im trying to reset it. i have the EchoLife hg510a. i tried pressing the reset button at the back with a pin,and then trying again with the username and password "admin" but still not working..any ideas?

    2. #2
      PG Xtremist
      I am:
      Fine
       

      MainMy Activity InfoMy PG Info
      Posts
      1,545
      Daily Activity
      0%
      Lv. Percent
      0%
      User : admin
      Pass : admin


    3. #3
      PG Moderator
        murtaza12's Avatar
      I am:
      Busy
       

      MainMy Activity InfoMy PG Info
      Posts
      7,485
      Daily Activity
      7.12%
      Lv. Percent
      34.73%
      ^ yup he's right! Username: Admin Password: admin

      Sent from my GT-S5360 using Tapatalk

    4. #4
      PG Juggernaut
      I am:
      Happy
       

      MainMy Activity InfoMy PG Info
      Posts
      608
      Daily Activity
      0%
      Lv. Percent
      0%
      Same problem i cant get in
      user Name admin
      Passwd admin
      it working fine , been three days now i cant freakn get into the gateway page ! argh . Wt to do


    5. #5
      PG Juggernaut
      I am:
      ----
       

      MainMy Activity InfoMy PG Info
      Posts
      554
      Daily Activity
      0%
      Lv. Percent
      0%
      first of all i know how to google, and hence know that default username password is admin admin ...thanks anyways...

      anyways ya figured it out, and thought id post the solution here incase someone(like stylazation) has the same problem..

      but first of all note that if u cant access ur page and UR SURE that no one changed the password, theres probably something else thats wrong (i.e router/modem ip conflict, or your writing the wrong ip in the address bar,ur writing the username/password in capital, or u simply forgot the spelling of admin )

      any ways theres a small hole in the back of the modem that says 'reset', use a pin or something and 'press and HOLD' (the hold part is bold cause i diddnt know about that).. u should see the modem lights blink(or do whatever they do once u turn on the modem)... ur settings have been reset, which means u can no longer use the net(lolz)..

      now to use the net, u need to call ptcl helpline (1218 ), just so they dont waste ur time (which they do A LOT, will tell u about that in the last paragraph) tell them that you have reset your modem settings, and ur settings are screwed up so connect you to the configuration department. there they will tell u how to fix ur settings

      i dont quite remember how they fixed my settings, but I THINK it was this (for echolife hg510a model,but should be similar on other models)
      select basic from the left hand side menu, then select WAN settings
      from the drop down menu of PVC, select 0, make ACTIVE to NO and MODE to BRIDGE,click submit. do the same for all PVC values EXCEPT 2 (i.e 0,1,3)

      for PVC 2, write ur username and password in the username and password field (if u dont know that, then u cant avoid not calling them) ...

      restart ur modem..


      ya as for ptcl wasting ur time, i called them cause im having speed issues, and im like im getting 1mpbs speed instead of 2mpbs, and they are like is ur dsl and online light on the modem on, im like DUDE!!!!
      Last edited by ahmed anas; 27-03-12 at 04:45 PM.

    6. #6
      PG Juggernaut
      I am:
      Happy
       

      MainMy Activity InfoMy PG Info
      Posts
      608
      Daily Activity
      0%
      Lv. Percent
      0%
      @ahmed anas
      Thanks for your reply man . I m on a wifi and router configration i just cant mess up right now . I have done that before reset option and yes they couldnt help me with that despite i had to wait for some one and come up and b on my system and then fix it . and that took 3 days actually after i did a reset operation on the router It was mess . i m running on 192.168.10.1 for echo life and 192.168.1.1 for the TPlink wifi . I have already done reseting one of the router and then the whole process of configrations and settings is just stupid and i want to stay away from that cuz av done that before and it took 3 days to fix everything its just a mess . I m wondering HOW and just HOW my router stoped loging in . it was ok 4-3 days ago and now been trying and cant login to the gateway and dont want to mess with the settings i cant afford it i m just afraid of that Black button and puhing it with a pin and messing it up again . I m stuck then i guess ah man Ill keep on searching sumthing elx why just why it stoped working is something i dun get . Anyways thanks for the reply dude .. Appriciate it . Glad you fixed yours unlike me .


    7. #7
      PG Juggernaut
      I am:
      Happy
       

      MainMy Activity InfoMy PG Info
      Posts
      608
      Daily Activity
      0%
      Lv. Percent
      0%
      OK i so i did it . There is srsly a problem with the Passwd stuff on the echolife gateway . It wasnt that hard i guess . But yeah i wasnt confirm about the ports I was ading up 103 and 10 and the ports are 8 and 81 . enter the passwd again and u are connected . about the gateway option . reset your router and make 2 accounts . Mine had problems geting into the gateway after reseting and saving settings so i had to reset the router again and again and end up ading up 2 acounts . 1 username=admin , passwd=admin . 2 username = admin2 passwd = admin . so if the 1st account messed up i still had 2nd account to actually getinto the gateway logout and enter back with the main account with administrative user name and passwd . Plus PVC 0 , 1 , 3 . haveto delet them so it doesnt have conflict with other ports . now i have done my setting and i m connected but now i have to set the wifi router that is one head ache again !


     

     

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    All times are GMT +5. The time now is 02:49 PM.


    Back to Top Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
    Copyright 2016 PakGamers. All rights reserved.